WordpressがIE11のサポートを打ち切りました

Movable Type(バージョン4.0以上)で確認された脆弱性

Movable Type 4.0 以上のバージョン(Advanced、Premium も含む)で
第三者による任意のOSコマンドを実行できる可能性のある脆弱性が報告されました。
開発元のシックス・アパート社ではこの脆弱性に対応した修正バージョンが公開されています。

[重要] Movable Type 7 r.5003 / Movable Type 6.8.3 / Movable Type Premium 1.47 の提供を開始(セキュリティアップデート) | Movable Type ニュース

対象の Movable Type をご利用中の場合、以下セキュリティ対策をお願いいたします。

■ 対象 Movable Type
 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄
Movable Type 4.0 以上(Advanced、Premium も含む)が対象

■ 対策方法
 ̄ ̄ ̄ ̄ ̄ ̄
発見されたセキュリティ問題を解消した修正バージョンへアップデートください。

Movable Type の最新バージョンへのアップデート手順については
シックス・アパート社提供のドキュメントサイトをご活用ください。

Movable Type 7 をアップデートする

旧バージョンから Movable Type 7 へアップグレードする

ご利用バージョンによりアップデートが難しい場合には以下内容をご確認ください。

古い Movable Type を利用していてアップデートがすぐに行えない場合の対処方法について

皆様の大切なホームページへの被害を防ぐため、Movable Type をご利用の場合は
早急なご確認とご対応をお願いいたします。

NO IMAGE

ホームページの診療所

ARTRICK(アートリック)は皆様の大切なホームページの健康診断いたします。ホームページの修理、デザイン変更、SEO診断・ホームページ新規制作・ホームページ運営管理・ホームページの引越し・総合コンサルティングなど細かなことでもよいのでまずはお気軽にご相談ください。【横浜・東京】を中心に活動をしておりますがもちろん横浜・東京以外でもお声をかけていただければ日本全国行動可能です。